CD Burning

Contens

Welcome Page

CFormatSelectorPage ChooseFormat(&CDCollection);

CFilesSelector Files(pszSearchDirs, &CDCollection);

CCDOrder Order(&CDCollection, 3);

CChooseRecorder Recorder(&CDCollection);

CInsertDisc WaitDisc(&CDCollection, 5);

CDiscOrder DiscOrder(&CDCollection, 6);

CBurnProcess Burn(&CDCollection, 7);

Welcome Page

Choose File format

Music selection

Order on CD page

Choose recorder

“Please insert disk”

Confirm Content

Wait while burning

End